Etiquetaactivar

Windows 10. Problemas para activar licencia

Otro de las sorpresas al actualizar a Windows 10 son los problemas para activar la licencia que a día de hoy aun sigo poder activar.

Mi equipo tiene ya algunos años pero es un equipo de marca HP comprado en Worten hace ya bastantes años.

Venia con Windows 7 Home Edition Original, por supuesto.

Cuando actualicé a Windows 10 reconozco que esperaba que el rendimiento bajara. Windows 7 iba un poco espeso, lento pese a que lo tengo bastante bien optimizado pero con el paso de los años de va llenando todo de basura y relentiza sobre todo el arranque inicial, no importa que pases programas limpiadores de registro o de temporales o que tengas bien ajustado que aplicaciones o servicios arrancaran de inicio, va lento.

Con Windows 10 se inicia y se apaga más rápido que Windows 7 y luego una vez ha arrancado va bastante fluido, mejor de lo que esperaba.

A los pocos días de usar Windows 10 apareció el molesto mensaje en la esquina inferior derecha de Windows Activar Windows. Ve a configuración para activar Windows.  

Vas a configuración para tratar de activarlo y sorpresa…

activarWindows

Investigando por la red en varias webs apuntan que Microsoft está teniendo problemas a la hora de activar algunas licencias y invitan a esperar a que la misma solucione los problemas y se puedan activar las licencias originales automáticamente.

También encontré una web de Microsoft:

Obtener ayuda con los errores de activación de Windows 10

http://windows.microsoft.com/es-es/windows-10/activation-errors-windows-10

Pero no consiguió resolver mis problemas. Por ahora esperaré a ver si Microsoft lo soluciona o trataré de ponerme en contacto con ellos con tal de encontrar una respuesta oficial al problema.

Cuando tenga más información lo añadiré. Esto solo es un post informativo y dudo que pueda ayudar a alguien pero seguro que más de uno tiene el mismo problema y no encontró tampoco respuesta.

Cuando Windows XP no te deja iniciar sesión sin antes activar Windows

Esta mañana al instalar en un equipo nuevo Windows XP me he encontrado con la pega que después de instalar los drivers al reiniciar, la activación de Windows era obligatoria si quería iniciar sesión, porque si decía que no entonces la sesión se cerraba con lo cuál no podía hacer nada y menos aún cuando no había podido configurar la conexión de red y no estaba conectado a Internet el equipo.

Nunca me había pasado que te obligara a activar Windows para utilizar el sistema, siempre me había encontrado con la advertencia de que tenía que activar o que el Windows no era original, incluso en Vista que creo recordar que pasaba algo parecido, apretando Control+Alt+Supr tenías opción de ejecutar comandos e incluso abrir el explorador de Windows, pero esta mañana no podía hacer ni eso, pintaba mal la cosa.

Busqué en Google y después de leer varios resultados encontré está gran solución que me ha sorprendido mucho.

1.) Conseguir un CD de Windows XP
2.) Arrancar el PC en "Modo Seguro" (Reiniciando, pulsando "F8" y seleccionando "Modo Seguro")
3.) Explorar el contenido del CD y copiar la carpeta "TOOLS" (que se encuentra dentro de "SUPPORT") en la unidad C: (por ejemplo)
4.) Entrar en "C:\Tools" y abrir "DEPLOY.CAB".
5.) Extraer todos los archivos de deploy.cab a la carpeta "C:\Tools" (si no os deja abrir los archivos .cab podeis instalaros el programa 7zip).
6.) Entrar en los archivos descomprimidos y ejecutar "sysprep.exe".
7.) Pulsar el botón "Fábrica". El PC se reiniciará y el problema se habrá solucionado.

Después de todo esto, efectivamente he podido iniciar sesión con absoluta normalidad y configurar la tarjeta de red para salir a Internet y así he podido activar esta copia de Windows sin problemas.